Bug 99029 - www.shuttle.com doesn't render in konqueror
Summary: www.shuttle.com doesn't render in konqueror
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-12 00:03 UTC by Graydon Saunders
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-23 10:54:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graydon Saunders 2003-07-12 00:03:58 UTC
Description of problem: 
Some web pages do  not display in Konqueror.  They load, but there is no 
text. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.1.2-13 
 
How reproducible: 
Always. 
 
Steps to Reproduce: 
1. install kdebase-3.1.2-13 
2. start konqueror 
3. open http://www.shuttle.com 
     
Actual results: 
Page loads but displays nothing; completely blank white window. 
 
Expected results: 
The page should render and display content. 
 
Additional info:

Comment 1 Ngo Than 2003-07-23 10:54:28 UTC
Hm, it's weird. i cannot reproduce this problem here. It works for me with this
version.

Perhaps you have installed flash plugin, which caused this problem. In this case
you should remove it or ask macromedia for fixing this bug


Note You need to log in before you can comment on or make changes to this bug.