Bug 990351 - 500 internal error when adding an existed group name which is more than 16 characters
500 internal error when adding an existed group name which is more than 16 ch...
Status: CLOSED DUPLICATE of bug 990349
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.13
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 23:30 EDT by wangjing
Modified: 2014-08-12 00:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 23:59:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Dan Callaghan 2013-07-30 23:58:09 EDT
This is an unfortunate consequence of MySQL's implicit truncation, combined with a lack of length validation on Beaker's side.
Comment 3 Dan Callaghan 2013-07-30 23:59:40 EDT

*** This bug has been marked as a duplicate of bug 990349 ***

Note You need to log in before you can comment on or make changes to this bug.