This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 990457 - collectd error message produce continually on ovirt-node system
collectd error message produce continually on ovirt-node system
Status: CLOSED DUPLICATE of bug 908270
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 05:03 EDT by bohai
Modified: 2016-04-26 19:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 07:48:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bohai 2013-07-31 05:03:40 EDT
Description of problem:
collectd error message produce continually on ovirt-node system.
Too many message like below in /var/log/messages.
"Jul 31 06:42:12 localhost collectd[1782]: Filter subsystem: Built-in target `write': Dispatching value to all write plugins 
failed with status 2 (ENOENT). Most likely this means you didn't load any write plugins
"

Version-Release number of selected component (if applicable):

latest
How reproducible:
100%

Steps to Reproduce:
1.install ovirt-node system
2.see /var/log/messages
3.

Actual results:
Too many message like below in /var/log/messages.
"Jul 31 06:42:12 localhost collectd[1782]: Filter subsystem: Built-in target `write': Dispatching value to all write plugins 
failed with status 2 (ENOENT). Most likely this means you didn't load any write plugins
"

Expected results:
avoid this case

Additional info:
Maybe we should modify the initial config of the collectd.
Comment 1 Fabian Deutsch 2013-08-07 07:48:43 EDT

*** This bug has been marked as a duplicate of bug 908270 ***

Note You need to log in before you can comment on or make changes to this bug.