Bug 990471 - Fedora arm images should be 4G not 8G
Fedora arm images should be 4G not 8G
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2013-07-31 05:21 EDT by Hans de Goede
Modified: 2013-08-01 05:12 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 19:23:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2013-07-31 05:21:39 EDT
As discussed on the list having 8G images is undesirable both because of img write time and because it means people cannot use 4G sd-cards.
Comment 1 Peter Robinson 2013-07-31 05:53:38 EDT
Actually this is a spins kickstart issue
Comment 2 Dennis Gilmore 2013-07-31 14:43:55 EDT
Can you please point to the discussion. 8g to me is more desireable. I believe that we cant fit into a 4g sdcard.
Comment 3 Peter Robinson 2013-07-31 14:51:53 EDT
(In reply to Dennis Gilmore from comment #2)
> Can you please point to the discussion. 8g to me is more desireable. I
> believe that we cant fit into a 4g sdcard.

I remember seeing the discussion on IRC and some bits on the mailing list. The default live image in fedora-live-base.ks is in fact 3072 which is used by the spins. The fedora-live-desktop.ks is using 4gb as is mate.
Comment 4 Dennis Gilmore 2013-07-31 19:23:29 EDT
ive set all images to be 4g except for mate it doesn't fit.
Comment 5 Hans de Goede 2013-08-01 05:12:02 EDT
Hi,

(In reply to Dennis Gilmore from comment #4)
> ive set all images to be 4g except for mate it doesn't fit.

Thanks for working on this! Sorry to be nitpicking, but I assume that with 4G you mean something like 3.8 G or some such, as many 4G sdcards are actually a bit smaller then 4G.

Regards,

Hans

Note You need to log in before you can comment on or make changes to this bug.