Bug 99049 - symlink from redhat-main-menu.png pointing nowhere
symlink from redhat-main-menu.png pointing nowhere
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-artwork (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-12 21:13 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-18 15:58:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-07-12 21:13:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The main menu icon seems to be missing in the latest release.

% rpm -qf /usr/share/pixmaps/redhat-main-menu.png
redhat-artwork-0.76-1

% ls -al /usr/share/pixmaps/redhat-main-menu.png 
lrwxrwxrwx    1 root     root           50 Jul 12 19:33
/usr/share/pixmaps/redhat-main-menu.png ->
../icons/Bluecurve/48x48/apps/redhat-main-menu.png

% cd /usr/share/pixmaps
% ls -al ../icons/Bluecurve/48x48/apps/redhat-main-menu.png
ls: ../icons/Bluecurve/48x48/apps/redhat-main-menu.png: No such file or directory



Version-Release number of selected component (if applicable):
redhat-artwork-0.76-1

How reproducible:
Always

Steps to Reproduce:
1. Install 0.76
2.
3.
    

Actual Results:  Missing

Expected Results:  Most likely shouldn't be missing.

Additional info:
Comment 1 Kaj J. Niemi 2003-07-18 15:58:21 EDT
Looks like this got fixed in redhat-artwork 0.77. Resolving and marking RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.