Bug 99052 - RFE : Update libpng from version 1.2.2 to version 1.2.5
RFE : Update libpng from version 1.2.2 to version 1.2.5
Status: CLOSED DUPLICATE of bug 121750
Product: Red Hat Raw Hide
Classification: Retired
Component: libpng (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
http://www.libpng.org/pub/png/libpng....
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-13 06:04 EDT by Peter van Egdom
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2003-07-13 06:04:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:

According to the site "http://www.libpng.org/pub/png/libpng.html" there's a
newer version of libpng stable available than the version currently (13 july
2003) available in Red Hat Raw Hide.

According to the changelog of this newer version, it has mostly bug fixes,
memory leak fixes and code cleanups.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look in Red Hat Raw Hide
2. Look at http://www.libpng.org/pub/png/libpng.html
3.
    

Actual Results:
1. version 1.2.2
2. version 1.2.5

Expected Results:
1. version 1.2.5
2. version 1.2.5

Additional info:
Comment 1 Matthias Clasen 2004-05-19 09:33:54 EDT

*** This bug has been marked as a duplicate of 121750 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.