Bug 990622 - Lastest F19 updates breaks susped-to-disc and resume (kernel-3.9.9-302.fc19.x86_64)
Lastest F19 updates breaks susped-to-disc and resume (kernel-3.9.9-302.fc19.x...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 10:54 EDT by Milan Kerslager
Modified: 2013-09-18 17:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 17:11:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmidecode output (21.07 KB, text/plain)
2013-07-31 10:54 EDT, Milan Kerslager
no flags Details
lspci output (1.66 KB, text/plain)
2013-07-31 10:56 EDT, Milan Kerslager
no flags Details
lspci -nvvv (8.22 KB, text/plain)
2013-07-31 10:56 EDT, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2013-07-31 10:54:59 EDT
Created attachment 781190 [details]
dmidecode output

I have classical PC with Gygabyte B75-D3V motherboard. I'm using suspend-to-disc more that one year now on this HW configuration.

Latest 100% working kernel was kernel-3.9.9-301.fc19.x86_64

The kernel kernel-3.9.9-302.fc19.x86_64 was not able to resume and self-restart itself during restore.

The kernel kernel-3.10.3-300.fc19.x86_64 does not hibernate. Is trying to but ater few seconds, the display with my desktop came in again but freezes completly.
Comment 1 Milan Kerslager 2013-07-31 10:56:06 EDT
Created attachment 781191 [details]
lspci output
Comment 2 Milan Kerslager 2013-07-31 10:56:43 EDT
Created attachment 781192 [details]
lspci -nvvv
Comment 3 Josh Boyer 2013-08-01 08:53:39 EDT
This is like a duplicate of bug 989373.  Can you see if the 3.11-rcX kernels in rawhide work for you as mentioned in that bug?
Comment 4 Josh Boyer 2013-09-18 16:25:54 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 5 Milan Kerslager 2013-09-18 17:11:06 EDT
The bug no longer exist in current kernel. Thank you.

Note You need to log in before you can comment on or make changes to this bug.