Bug 990634 - Top-level JbossAS7 servers node -> Monitoring tab shows a blank page
Top-level JbossAS7 servers node -> Monitoring tab shows a blank page
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ER07
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 11:37 EDT by Viet Nguyen
Modified: 2014-01-02 15:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (451.24 KB, image/png)
2013-07-31 11:37 EDT, Viet Nguyen
no flags Details
globally uncaught exception (655.18 KB, image/png)
2013-08-28 12:16 EDT, Viet Nguyen
no flags Details
vidcap (5.36 MB, video/quicktime)
2013-08-28 12:36 EDT, Viet Nguyen
no flags Details

  None (edit)
Description Viet Nguyen 2013-07-31 11:37:15 EDT
Created attachment 781199 [details]
screenshot

Description of problem:
Monitoring tab under top-level AS7 plugin node shows a blank page.  See attached screen capture.


Version-Release number of selected component (if applicable):
-Version: 3.2.0.ALPHA_QA
-Build Number: edb3aa6:6964581

How reproducible:
100%

Steps to Reproduce:
1.  Import one or more JBoss AS6 instances
2.  Navigate to JBossAS7 Standalone servers -> Monitoring tab
Comment 1 Heiko W. Rupp 2013-08-24 13:20:17 EDT
The "d3 graphs" are outdated and have been much improved since.
Please retry with a current version.
Comment 2 Viet Nguyen 2013-08-28 12:16:32 EDT
Created attachment 791458 [details]
globally uncaught exception

Seeing similar issue in the most recent build (alpha 58 Build Number: 10b0467:adad71)  It has something to do with initialization of that view. To see "Globally Uncaught Exception" import an agent with one or more EAP6 instances then immediately navigate to the top level JBossAS7 node -> Monitor tab
Comment 3 Viet Nguyen 2013-08-28 12:36:35 EDT
Created attachment 791461 [details]
vidcap
Comment 4 Lukas Krejci 2013-11-25 16:20:19 EST
Could not reproduce anymore in ER7
Comment 5 Filip Brychta 2013-12-02 04:17:14 EST
Unable to reproduce in
Version :	
3.2.0.ER7
Build Number :	
e8e6401:ff0061d

Note You need to log in before you can comment on or make changes to this bug.