Bug 990664 - [5.9.z] [RFE] Client tools should pass up CPU Socket information
[5.9.z] [RFE] Client tools should pass up CPU Socket information
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.10
All Linux
high Severity high
: rc
: ---
Assigned To: Stephen Herr
Martin Korbel
: FutureFeature, Triaged, ZStream
: 949620 (view as bug list)
Depends On: 949617
Blocks: sat560-splice 948337 949615
  Show dependency treegraph
 
Reported: 2013-07-31 13:03 EDT by Chris Pelland
Modified: 2013-10-11 09:11 EDT (History)
22 users (show)

See Also:
Fixed In Version: rhn-client-tools-0.4.20.1-1.el5_9
Doc Type: Enhancement
Doc Text:
* While Satellite 5.3.0 now has the ability to get the number of CPUs via an API call, there was no function to obtain the number of sockets from the registered systems. This update adds a function to get the number of physical CPU sockets in a managed system from Satellite via an API call.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 20:49:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-07-31 13:03:53 EDT
This bug has been copied from bug #949617 and has been proposed
to be backported to 5.9 z-stream (EUS).
Comment 5 Martin Korbel 2013-09-10 10:43:26 EDT
VERIFIED on rhn-client-tools-0.4.20.1-1.el5_9

Reproducer:
Number of socket:
> cat /proc/cpuinfo | grep "physical id" | sort | uniq | wc -l
Comment 7 errata-xmlrpc 2013-09-30 20:49:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1378.html
Comment 8 Stephen Herr 2013-10-11 09:11:58 EDT
*** Bug 949620 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.