Bug 990785 - Kernel crash in timerqueue_del()
Kernel crash in timerqueue_del()
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 22:52 EDT by Dimitris
Modified: 2013-09-26 23:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 23:22:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel stack trace snapshot. (2.48 MB, image/jpeg)
2013-07-31 22:52 EDT, Dimitris
no flags Details

  None (edit)
Description Dimitris 2013-07-31 22:52:33 EDT
Created attachment 781413 [details]
Kernel stack trace snapshot.

Description of problem:

See attached screen snapshot.  Unfortunately I got no abrt or log entries of the event.

Version-Release number of selected component (if applicable):

3.10.4-300.fc19.x86_64

How reproducible:

About once or twice a day.

Steps to Reproduce:
N/A

Actual results:


Expected results:


Additional info:
Comment 1 Dimitris 2013-07-31 22:59:06 EDT
Hardware is a Montevina Thinkpad X200s.
Comment 2 Josh Boyer 2013-08-01 08:29:32 EDT
The stack trace is tainted with W.  Do you have another kernel backtrace in your logs?  We'd probably need to see the first thing that caused the W taint to show up.
Comment 3 Dimitris 2013-08-01 14:34:18 EDT
Unfortunately there's no backtrace in the logs.

Note that I'm also experiencing bug 990323 which may mean I'm losing log entries around hibernation events.

I'm monitoring /proc/sys/kernel/tainted especially around hibernation events and I'll post any updates.
Comment 4 Josh Boyer 2013-09-18 16:29:04 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 5 Dimitris 2013-09-26 23:22:44 EDT
Hasn't happened in quite a few kernel revisions, currently on 3.11.1-200.fc19.x86_64.

Note You need to log in before you can comment on or make changes to this bug.