Bug 9908 - UniCyr fonts and maps are present in src.rpm, but not in i386.rpm
Summary: UniCyr fonts and maps are present in src.rpm, but not in i386.rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: console-tools (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 22:29 UTC by Leonid Kanter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-02 00:21:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add UniCyr fonts (6.58 KB, patch)
2000-03-01 22:33 UTC, Leonid Kanter
no flags Details | Diff
Good .spec file that fix both 9898 and 9908 bugs (12.10 KB, text/plain)
2000-03-01 22:45 UTC, Leonid Kanter
no flags Details

Description Leonid Kanter 2000-03-01 22:29:56 UTC
UniCyr fonts and maps are present in src.rpm, but not in i386.rpm, because
it's not enough to untar archive - Makefile.in patch is required. Please
include attached patch to final spec.

Comment 1 Leonid Kanter 2000-03-01 22:33:59 UTC
Created attachment 137 [details]
Patch to add UniCyr fonts

Comment 2 Leonid Kanter 2000-03-01 22:45:59 UTC
Created attachment 138 [details]
Good .spec file that fix both 9898 and 9908 bugs

Comment 3 Bernhard Rosenkraenzer 2000-03-02 00:21:59 UTC
Thanks for the patch, fixed.

Comment 4 Need Real Name 2000-09-07 23:19:40 UTC
There are still missing more fonts and sfm|acm maps.
Some additional elements not contained in original source
are added to the list of PSF_FILES, SFM_FILES and
OLD_ACM_FILES in Makefile.in and others to Makefile.am.
I suggest to remove/clean additions to these files
in all suplied patches and make common patch to Makefile.am
which will contain all elements not included in original
console-data source. And before configuring source
in spec file to run automake.
 Is there any relation between keymaps contained
in RH installer program and keymaps in this rpm package? It never happend to me by installing RH to have a choice to select at least one of sk keymaps.


Note You need to log in before you can comment on or make changes to this bug.