Bug 990879 - Administration Console contains community branding
Administration Console contains community branding
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity high
: ER2
: EAP 6.2.0
Assigned To: Harald Pehl
Jakub Cechacek
Russell Dickenson
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 03:07 EDT by Nikoleta Ziakova
Modified: 2015-02-01 18:00 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
In JBoss EAP 6.1.1 the web management console displayed a favicon of AS7, not the Red Hat logo. This has now been resolved and the correct favicon now appears when in the web management console.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:20:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
favicon.ico (97.72 KB, image/png)
2013-08-01 03:59 EDT, Nikoleta Ziakova
no flags Details

  None (edit)
Description Nikoleta Ziakova 2013-08-01 03:07:12 EDT
Description of problem:
There is AS7 icon in the header of Administration Console

How reproducible:
always

Steps to Reproduce:
1. start EAP 6.1.1 ER4
2. go to localhost:8080
3. click 'Administration Console'

Actual results:
AS7 icon

Expected results:
EAP6 icon
Comment 1 Heiko Braun 2013-08-01 03:50:18 EDT
what "icon"?
Comment 2 Nikoleta Ziakova 2013-08-01 03:59:11 EDT
Created attachment 781467 [details]
favicon.ico

favicon.ico
Comment 3 Nikoleta Ziakova 2013-08-01 06:43:51 EDT
Regression against EAP 6.1.0 GA.
Comment 4 Aleksandar Kostadinov 2013-08-08 15:13:41 EDT
This is a regression in 6.1.1
The problem was initially fixed with bug 899708

The issue is easy to fix and low risk so I'm proposing it to 6.1.1
Comment 6 Harald Pehl 2013-11-21 15:27:53 EST
Fixed for EAP 6.2
Comment 7 Nikoleta Ziakova 2013-11-28 04:28:08 EST
AS7 favicon no longer present. Verified for EAP 6.2.0 CR3.

Note You need to log in before you can comment on or make changes to this bug.