Bug 990918 - Some reminders have "Reminder" or "Default Event Notification" titles instead of actual event titles
Some reminders have "Reminder" or "Default Event Notification" titles instead...
Status: CLOSED DUPLICATE of bug 975409
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity medium
: beta
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 04:27 EDT by David Jaša
Modified: 2013-08-01 05:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 05:46:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (34.20 KB, image/png)
2013-08-01 04:27 EDT, David Jaša
no flags Details

  None (edit)
Description David Jaša 2013-08-01 04:27:10 EDT
Created attachment 781471 [details]
screenshot

Description of problem:
Some reminders have "Reminder" or "Default Event Notification" titles instead of actual event titles

Version-Release number of selected component (if applicable):
evolution-2.32.3-13.el6.x86_64

How reproducible:
not sure. Occurs randomly but often

Steps to Reproduce:
1. use evolution with reminders
2.
3.

Actual results:
some reminders are titled with bogus titles such as:
Reminder
Default Event Notification

Expected results:
event title is always used as a reminder title

Additional info:
  * screenshot captures two such events from two separate caldav calendars
  * event description is always accurate
Comment 1 Tomas Pelka 2013-08-01 05:18:34 EDT
I can reproduce as well mainly on Reminders from zimbra calendar.
Comment 2 Fabiano Fidêncio 2013-08-01 05:31:51 EDT
This bug was already closed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=386113
Comment 3 Milan Crha 2013-08-01 05:46:23 EDT
see bug #975409 comment #7, please update to evolution-2.32.3-14.el6 at least.

*** This bug has been marked as a duplicate of bug 975409 ***

Note You need to log in before you can comment on or make changes to this bug.