Bug 991001 - gpsdrive-2.11-16.fc20 does not build in rawhide due to missing compat-libgda-devel
gpsdrive-2.11-16.fc20 does not build in rawhide due to missing compat-libgda-...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gpsdrive (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
https://koji.fedoraproject.org/koji/t...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 07:30 EDT by Petr Pisar
Modified: 2013-08-23 03:57 EDT (History)
3 users (show)

See Also:
Fixed In Version: gpsdrive-2.11-20.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 03:57:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2013-08-01 07:30:43 EDT
gpsdrive-2.11-16.fc20 does not build in rawhide due to missing compat-libgda-devel:

DEBUG util.py:314:  Executing command: ['/usr/bin/yum-builddep', '--installroot', '/var/lib/mock/f20-perl-1760222-311031/root/', '/var/lib/mock/f20-perl-1760222-311031/root///builddir/build/SRPMS/gpsdrive-2.11-16.fc20.src.rpm'] with env {'LANG': 'en_US.UTF-8', 'TERM': 'vt100', 'SHELL': '/bin/bash', 'HOSTNAME': 'mock', 'PROMPT_COMMAND': 'echo -n "<mock-chroot>"', 'HOME': '/builddir', 'PATH': '/usr/bin:/bin:/usr/sbin:/sbin'}
DEBUG util.py:264:  Getting requirements for gpsdrive-2.11-16.fc20.src
DEBUG util.py:264:   --> gtk2-devel-2.24.20-1.fc20.i686
DEBUG util.py:264:   --> gettext-0.18.3-1.fc20.i686
DEBUG util.py:264:   --> intltool-0.50.2-6.fc20.noarch
DEBUG util.py:264:   --> desktop-file-utils-0.21-2.fc19.i686
DEBUG util.py:264:   --> pcre-devel-8.33-2.fc20.i686
DEBUG util.py:264:   --> autoconf-2.69-12.fc20.noarch
DEBUG util.py:264:   --> m4-1.4.16-8.fc20.i686
DEBUG util.py:264:   --> cmake-2.8.11.2-3.fc20.i686
DEBUG util.py:264:   --> libxml2-devel-2.9.1-1.fc20.i686
DEBUG util.py:264:   --> 1:libgda-devel-5.1.2-2.fc20.i686
DEBUG util.py:264:   --> boost-devel-1.54.0-2.fc20.i686
DEBUG util.py:264:   --> sqlite-devel-3.7.17-1.fc20.i686
DEBUG util.py:264:   --> libicu-devel-50.1.2-7.fc20.i686
DEBUG util.py:264:   --> libtool-ltdl-devel-2.4.2-16.fc20.i686
DEBUG util.py:264:   --> 4:perl-devel-5.18.0-285.fc20.i686
DEBUG util.py:264:   --> libcurl-devel-7.31.0-4.fc20.i686
DEBUG util.py:264:  Error: No Package found for compat-libgda-devel

Note You need to log in before you can comment on or make changes to this bug.