Bug 991019 - suspend resume is broken for thinkpad T400
suspend resume is broken for thinkpad T400
Status: CLOSED DUPLICATE of bug 989373
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 08:12 EDT by Alick Zhao
Modified: 2013-08-01 08:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 08:20:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alick Zhao 2013-08-01 08:12:00 EDT
Description of problem:
With the updated kernel 3.10.3-300, my T400 box cannot resume from suspend properly. It will just hang with blank screen, and not react to keyboard events. And I have to reset the box with power button. However, with the original kernel 3.9.5-301 shipped with Fedora 19 release, suspend/resume works fine.

I tried to disable Intel SpeedStep in BIOS, and that didn't help.

Version-Release number of selected component (if applicable):
kernel-3.10.3-300.fc19

How reproducible:
Always

Steps to Reproduce:
1. Boot with kernel 3.10.3-300, try suspend/resume.
2. Boot with kernel 3.9.5-301, try suspend/resume.

Actual results:
Cannot resume with kernel 3.10.3-300.

Expected results:
Should resume properly as with previous kernel.

Additional info:
Comment 1 Josh Boyer 2013-08-01 08:20:15 EDT

*** This bug has been marked as a duplicate of bug 989373 ***

Note You need to log in before you can comment on or make changes to this bug.