This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 991028 - [abrt] evolution-3.8.4-1.fc19: gtk_tree_row_ref_deleted: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.8.4-1.fc19: gtk_tree_row_ref_deleted: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 960147
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:130c63ed52476fc5fd2857bd86b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 08:48 EDT by neomammut
Modified: 2013-08-02 00:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-02 00:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.61 KB, text/plain)
2013-08-01 08:48 EDT, neomammut
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-01 08:48 EDT, neomammut
no flags Details
File: core_backtrace (6.06 KB, text/plain)
2013-08-01 08:48 EDT, neomammut
no flags Details
File: dso_list (27.94 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: environ (1.25 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: maps (131.21 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: open_fds (15.77 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details
File: var_log_messages (15.58 KB, text/plain)
2013-08-01 08:49 EDT, neomammut
no flags Details

  None (edit)
Description neomammut 2013-08-01 08:48:36 EDT
Version-Release number of selected component:
evolution-3.8.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_tree_row_ref_deleted
executable:     /usr/bin/evolution
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_tree_row_ref_deleted at gtktreemodel.c:2094
 #1 gtk_tree_row_reference_deleted at gtktreemodel.c:2473
 #2 gtk_tree_view_row_deleted at gtktreeview.c:9005
 #7 gtk_tree_model_row_deleted at gtktreemodel.c:1867
 #8 emit_row_deleted_for_row at gtkfilesystemmodel.c:331
 #9 remove_file at gtkfilesystemmodel.c:1912
 #10 gtk_file_system_model_monitor_change at gtkfilesystemmodel.c:1257
 #11 ffi_call_unix64 at ../src/x86/unix64.S:76
 #12 ffi_call at ../src/x86/ffi64.c:522
 #13 g_cclosure_marshal_generic_va at gclosure.c:1550

Potential duplicate: bug 960147
Comment 1 neomammut 2013-08-01 08:48:40 EDT
Created attachment 781568 [details]
File: backtrace
Comment 2 neomammut 2013-08-01 08:48:44 EDT
Created attachment 781569 [details]
File: cgroup
Comment 3 neomammut 2013-08-01 08:48:53 EDT
Created attachment 781570 [details]
File: core_backtrace
Comment 4 neomammut 2013-08-01 08:49:02 EDT
Created attachment 781571 [details]
File: dso_list
Comment 5 neomammut 2013-08-01 08:49:08 EDT
Created attachment 781572 [details]
File: environ
Comment 6 neomammut 2013-08-01 08:49:12 EDT
Created attachment 781573 [details]
File: limits
Comment 7 neomammut 2013-08-01 08:49:16 EDT
Created attachment 781574 [details]
File: maps
Comment 8 neomammut 2013-08-01 08:49:23 EDT
Created attachment 781575 [details]
File: open_fds
Comment 9 neomammut 2013-08-01 08:49:31 EDT
Created attachment 781576 [details]
File: proc_pid_status
Comment 10 neomammut 2013-08-01 08:49:35 EDT
Created attachment 781577 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-08-02 00:32:38 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 960147 ***

Note You need to log in before you can comment on or make changes to this bug.