Bug 9911 - Missing/wrong library and dangling sym links
Missing/wrong library and dangling sym links
Status: CLOSED DUPLICATE of bug 6361
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-02 02:10 EST by Tim Cross
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-18 16:06:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Cross 2000-03-02 02:10:06 EST
The tclx-8.0.5 and the tkx-8.0.5 packages actually
contain the 8.0.4 libraries. This means the sym links
libtclx.so and libtkx.so in /usr/lib are broken
because they try to link to libtclx8.0.5.so and
libtkx8.0.5.so which are not there.
Temporary Fix: link libtclx.so to libtclx8.0.4.so and
libtkx.so to libtkx8.0.4.so
Comment 1 Jeff Johnson 2000-03-18 16:06:59 EST
*** This bug has been marked as a duplicate of 6361 ***

Note You need to log in before you can comment on or make changes to this bug.