Bug 991412 - corosync does not notice network down
corosync does not notice network down
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: corosync (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Friesse
Cluster QE
:
Depends On: 990623
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-02 07:42 EDT by michal novacek
Modified: 2013-08-05 04:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 990623
Environment:
Last Closed: 2013-08-05 04:15:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jan Friesse 2013-08-05 04:15:51 EDT
Filtering only INPUT (or OUTPUT) by iptables is unsupported. Also at least localhost must not be filtered otherwise corosync doesn't work and will be unable to create single node membership. This is configuration error, not a bug.

Note You need to log in before you can comment on or make changes to this bug.