Bug 99146 - Service not enabled for system profile: "richware"
Summary: Service not enabled for system profile: "richware"
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-15 01:09 UTC by Michael Rich
Modified: 2007-04-18 16:55 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-07-15 07:29:23 UTC


Attachments (Terms of Use)

Description Michael Rich 2003-07-15 01:09:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Error Message:
    Service not enabled for system profile: "richware"
Error Class Code: 31
Error Class Info: 
     This system does not have a valid entitlement for Red Hat Network.
     Please visit https://rhn.redhat.com/network/systems/entitlements.pxt
     or login at https://rhn.redhat.com, and from the "Systems" tab,
     select "System Entitlements" to enable RHN service for this system.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch up2date
2. Error Occurs
3.
    

Expected Results:  Since I see an account for richware I'm not sure why I'm
getting this error.

Additional info:

I did install Red Hat 9 initially and a day later wipe it clean and loaded it
back again because of some problems I was having with Apache

Comment 1 Daniel Veillard 2003-07-15 07:29:23 UTC
Log in RHN, remove the old richware profile and reenable
your new installation using rhn_register . Since you
fully reinstalled the system, it is not the same as the
one you initially registered.

Daniel


Note You need to log in before you can comment on or make changes to this bug.