Bug 99150 - in-correct real username of Enterprise account user
in-correct real username of Enterprise account user
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2003-07-14 22:50 EDT by vivian_huang
Modified: 2008-02-13 10:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-13 10:04:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description vivian_huang 2003-07-14 22:50:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.2.1) Gecko/20030225

Description of problem:
some strange charaters appears at the real name field of a user of an Enterprise

One purchased one Enterprise RHN account, and then add some users under this
account : coatescarter  . But the real name of one user(univrichmond ) is
incorrect. And after modify it for some times. But it still failed to correct
into the desired name.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Login the account : coatescarter
2. Check the real name of the user: univrichmond


Actual Results:  the real name is :  Services, Network

Expected Results:  should not be that. because it has been changed many times to
another one

Additional info:

Note You need to log in before you can comment on or make changes to this bug.