Bug 991619 - ThinkPad W500 does not resume with kernel 3.10.x
ThinkPad W500 does not resume with kernel 3.10.x
Status: CLOSED DUPLICATE of bug 989373
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-02 20:22 EDT by Peter Bloomfield
Modified: 2013-08-02 20:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-02 20:47:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bloomfield 2013-08-02 20:22:35 EDT
Description of problem:

ThinkPad W500 fails to resume after suspend with kernels 3.10.3 and 3.10.4


Version-Release number of selected component (if applicable): 3.10.x


How reproducible: every suspend


Steps to Reproduce:
1. suspend, e.g. by closing lid
2. open lid
3. that's it

Actual results:
Previous session is visible, but with screen at lowest brightness.  No response to keyboard, and pointer is not shown and does not appear with touchpad actions.  No response to either crtl-alt-delete or brief press of power button.  Need hard power off to reboot. 

Expected results:
A usable box!

Additional info:
/var/log/messages shows nothing between the last suspend message and the first reboot message.  Booting with 3.9.x kernel gives working suspend/resume.
Comment 1 Josh Boyer 2013-08-02 20:47:13 EDT

*** This bug has been marked as a duplicate of bug 989373 ***

Note You need to log in before you can comment on or make changes to this bug.