Bug 991698 - Migration always failed from rhel6.3 to rhel6.1 host with sound device
Migration always failed from rhel6.3 to rhel6.1 host with sound device
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Bandan Das
Virtualization Bugs
:
Depends On: 821692
Blocks: 798682 841379 895959
  Show dependency treegraph
 
Reported: 2013-08-03 15:22 EDT by Bandan Das
Modified: 2014-06-18 08:24 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 821692
Environment:
Last Closed: 2013-08-20 22:06:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Qunfang Zhang 2013-08-16 05:38:11 EDT
Hi, Juan and Bandan

The bug is POST, so according to comment 3, we want to support migration from rhel7.0->rhel6 direction?  

Thanks,
Qunfang
Comment 7 Bandan Das 2013-08-16 11:40:23 EDT
(In reply to Qunfang Zhang from comment #6)
> Hi, Juan and Bandan
> 
> The bug is POST, so according to comment 3, we want to support migration
> from rhel7.0->rhel6 direction?  

No, not really. The state is POST because a patch was posted for this bug. However, reviewer's comments clarified that this change is not required for RHEL7.

So, the information in comment 5 is still the most uptodate.

> Thanks,
> Qunfang
Comment 8 Qunfang Zhang 2013-08-19 02:09:20 EDT
(In reply to Bandan Das from comment #7)
> (In reply to Qunfang Zhang from comment #6)
> > Hi, Juan and Bandan
> > 
> > The bug is POST, so according to comment 3, we want to support migration
> > from rhel7.0->rhel6 direction?  
> 
> No, not really. The state is POST because a patch was posted for this bug.
> However, reviewer's comments clarified that this change is not required for
> RHEL7.
> 
> So, the information in comment 5 is still the most uptodate.
> 
> > Thanks,
> > Qunfang

Okay, so how to deal with this bug? Maybe close it in the end?
Comment 10 Qunfang Zhang 2013-08-20 22:06:23 EDT
As we have not supported migration from rhel7 host to rhel6 host, so could not test the following scenario. Close it now.
Scenario need to test for this bug:
Guest migration with -M rhel 6.1.0 from a rhel 7 host to a rhel 6 host.

Note You need to log in before you can comment on or make changes to this bug.