Bug 991749 - ghc-MissingH-1.2.0.2 is available
ghc-MissingH-1.2.0.2 is available
Status: CLOSED DUPLICATE of bug 1074896
Product: Fedora
Classification: Fedora
Component: ghc-MissingH (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
MissingH-1.2.0.2:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-04 05:30 EDT by Upstream Release Monitoring
Modified: 2014-09-12 05:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 05:22:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-04 05:30:55 EDT
Latest upstream release: 1.2.0.1
Current version/release in Fedora Rawhide: 1.2.0.0-3.fc20
URL: http://hackage.haskell.org/packages/archive/MissingH/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-08-23 10:05:58 EDT
Latest upstream release: 1.2.0.2
Current version/release in Fedora Rawhide: 1.2.0.0-4.fc20
URL: http://hackage.haskell.org/packages/archive/MissingH/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Jens Petersen 2014-01-02 09:29:44 EST
Looks good for F21
Comment 3 Jens Petersen 2014-09-11 06:05:32 EDT
fhbz: Rawhide can be updated to MissingH-1.2.0.2 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 ConfigFile bluetile HSH git-annex
Comment 4 Jens Petersen 2014-09-12 05:22:28 EDT

*** This bug has been marked as a duplicate of bug 1074896 ***

Note You need to log in before you can comment on or make changes to this bug.