Bug 991798 - Server-side fail at the end of deplopying process
Server-side fail at the end of deplopying process
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Pod (Show other bugs)
1.x
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Abhishek Gupta
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-04 08:21 EDT by o1wme
Modified: 2013-08-04 09:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-04 09:22:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description o1wme 2013-08-04 08:21:51 EDT
Description of problem:
When pushing to Git repo located in my Django application.
I am totally new to OpenShift and deployng web-apps at all.
This error I get after every new push to OpenShift repo. Most part of log seems to be ok, dependencies set up correctly, but at the end this appears - http://pastebin.com/6MJJLE43

App does not start automatically, but after manual restart - I can view my site, enter in django-admin, etc. 
What exactly I do not understand - why in log, files in `/app-root/runtime/` appear unchanged since initial deployment from example repo. Now in app-repo I have completely new project, and that trick with manual restarting is about present situation, not the openshift example-app. When I login via SSH and go to `/app-root/runtime/` all files are up to date.<br> 

Version-Release number of selected component (if applicable):


How reproducible:

Dont know.
Steps to Reproduce:
1.
2.
3.

Actual results:
http://pastebin.com/6MJJLE43
Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.