Bug 991834 - [abrt] gnome-shell-3.8.3-3.fc19: gray_render_scanline: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.8.3-3.fc19: gray_render_scanline: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:20f9e7e9599670836980e791ab2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-04 16:39 EDT by HANS-Joachim Elbers
Modified: 2013-11-15 14:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 14:17:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (227.06 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: cgroup (141 bytes, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: core_backtrace (659 bytes, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: dso_list (24.05 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: environ (1.40 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: maps (98.66 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: open_fds (5.78 KB, text/plain)
2013-08-04 16:39 EDT, HANS-Joachim Elbers
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-08-04 16:40 EDT, HANS-Joachim Elbers
no flags Details
File: var_log_messages (732 bytes, text/plain)
2013-08-04 16:40 EDT, HANS-Joachim Elbers
no flags Details

  None (edit)
Description HANS-Joachim Elbers 2013-08-04 16:39:04 EDT
Version-Release number of selected component:
gnome-shell-3.8.3-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: gray_render_scanline
executable:     /usr/bin/gnome-shell
kernel:         3.10.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 gray_render_scanline at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:628
 #1 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:849
 #3 gray_line_to at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1147
 #4 FT_Outline_Decompose at /usr/src/debug/freetype-2.4.11/src/base/ftoutln.c:272
 #5 ??

Potential duplicate: bug 855582
Comment 1 HANS-Joachim Elbers 2013-08-04 16:39:18 EDT
Created attachment 782576 [details]
File: backtrace
Comment 2 HANS-Joachim Elbers 2013-08-04 16:39:24 EDT
Created attachment 782577 [details]
File: cgroup
Comment 3 HANS-Joachim Elbers 2013-08-04 16:39:28 EDT
Created attachment 782578 [details]
File: core_backtrace
Comment 4 HANS-Joachim Elbers 2013-08-04 16:39:34 EDT
Created attachment 782579 [details]
File: dso_list
Comment 5 HANS-Joachim Elbers 2013-08-04 16:39:39 EDT
Created attachment 782580 [details]
File: environ
Comment 6 HANS-Joachim Elbers 2013-08-04 16:39:43 EDT
Created attachment 782581 [details]
File: limits
Comment 7 HANS-Joachim Elbers 2013-08-04 16:39:50 EDT
Created attachment 782582 [details]
File: maps
Comment 8 HANS-Joachim Elbers 2013-08-04 16:39:56 EDT
Created attachment 782583 [details]
File: open_fds
Comment 9 HANS-Joachim Elbers 2013-08-04 16:40:01 EDT
Created attachment 782584 [details]
File: proc_pid_status
Comment 10 HANS-Joachim Elbers 2013-08-04 16:40:05 EDT
Created attachment 782585 [details]
File: var_log_messages
Comment 11 Behdad Esfahbod 2013-11-15 14:17:42 EST

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.