Bug 991862 - perl-DBD-AnyData: FTBFS in rawhide
perl-DBD-AnyData: FTBFS in rawhide
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: perl-DBD-AnyData (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 22:50 EDT by Dennis Gilmore
Modified: 2013-08-19 10:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-10 16:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 22:50:49 EDT
Your package perl-DBD-AnyData failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5655488

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5488/5655488/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5488/5655488/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5488/5655488/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Paul Howarth 2013-08-10 12:42:24 EDT
Upstream doesn't seem very interested in fixing this - bug is "rejected":

https://rt.cpan.org/Public/Bug/Display.html?id=83293

It might be time to retire this package.
Comment 2 Tom "spot" Callaway 2013-08-10 16:38:44 EDT
Agreed. This is retired.
Comment 3 Paul Howarth 2013-08-17 17:17:05 EDT
Did you raise a ticket to get this blocked in koji/mash? There still seems to be a broken dep nagmail every day...
Comment 4 Tom "spot" Callaway 2013-08-19 10:24:44 EDT
They finally closed my ticket on the 18th, so this should be done now.

Note You need to log in before you can comment on or make changes to this bug.