Bug 991880 - perl-CGI-FormBuilder: FTBFS in rawhide
Summary: perl-CGI-FormBuilder: FTBFS in rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-CGI-FormBuilder (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F20FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-08-05 02:52 UTC by Dennis Gilmore
Modified: 2013-08-10 15:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-10 15:12:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 81650 None None None Never

Description Dennis Gilmore 2013-08-05 02:52:59 UTC
Your package perl-CGI-FormBuilder failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5670591

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/591/5670591/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/591/5670591/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/591/5670591/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

Comment 1 Petr Pisar 2013-08-08 06:50:56 UTC
Hash randomization bug.

Comment 2 Iain Arnell 2013-08-10 15:12:37 UTC
updated to latest upstream version & skipped tests that fail due to randomization bug. build completed. https://koji.fedoraproject.org/koji/buildinfo?buildID=455754


Note You need to log in before you can comment on or make changes to this bug.