Bug 991892 - highlight: FTBFS in rawhide
highlight: FTBFS in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: highlight (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 22:54 EDT by Dennis Gilmore
Modified: 2013-08-21 16:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 16:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 22:54:18 EDT
Your package highlight failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5677808

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7808/5677808/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7808/5677808/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7808/5677808/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Jochen Schmitt 2013-08-05 11:33:37 EDT
The FTBFS was caused by a severe change of the la-5.2 API. Upstream is
working for a solution for the next upstream release of the application.
Comment 2 Jochen Schmitt 2013-08-21 16:32:36 EDT
Issue is fixed in highlight-3.15-1. The issue was caused by
a severe change of the API of lua-5.2.

Note You need to log in before you can comment on or make changes to this bug.