This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 991893 - kdenetwork: FTBFS in rawhide
kdenetwork: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 22:54 EDT by Dennis Gilmore
Modified: 2013-09-08 10:44 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-08 10:44:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 22:54:23 EDT
Your package kdenetwork failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5677818

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7818/5677818/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7818/5677818/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7818/5677818/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Mat Booth 2013-09-08 10:44:54 EDT
This package has since been built fotr F20/rawhide:

https://koji.fedoraproject.org/koji/packageinfo?packageID=277

Note You need to log in before you can comment on or make changes to this bug.