Bug 991894 - libclaw: FTBFS in rawhide
Summary: libclaw: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 914128
Alias: None
Product: Fedora
Classification: Fedora
Component: libclaw
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F20FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-08-05 02:54 UTC by Dennis Gilmore
Modified: 2013-08-19 15:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-19 15:54:38 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-08-05 02:54:31 UTC
Your package libclaw failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5677926

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7926/5677926/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7926/5677926/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7926/5677926/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

Comment 1 Mat Booth 2013-08-19 15:54:38 UTC

*** This bug has been marked as a duplicate of bug 914128 ***


Note You need to log in before you can comment on or make changes to this bug.