Bug 991917 - kst: FTBFS in rawhide
kst: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kst (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 22:56 EDT by Dennis Gilmore
Modified: 2013-08-13 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 09:28:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 317094 None None None Never

  None (edit)
Description Dennis Gilmore 2013-08-04 22:56:51 EDT
Your package kst failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5688476

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8476/5688476/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8476/5688476/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8476/5688476/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Gwyn Ciesla 2013-08-13 09:20:26 EDT
Rex, looks like you've fixed this, CCing you so you can comment and close.
Comment 2 Rex Dieter 2013-08-13 09:28:42 EDT
Ah, didnt see this bug.  Yep, fixed for rawhide, fix pushed upstream, see also upstream bug,
https://bugs.kde.org/show_bug.cgi?id=317094
Comment 3 Gwyn Ciesla 2013-08-13 09:33:57 EDT
Thanks very much!  push.rdieter.owedlist(beer)

Note You need to log in before you can comment on or make changes to this bug.