Bug 99194 - Installer fails to detect RAID array - only individual hard drives
Summary: Installer fails to detect RAID array - only individual hard drives
Status: CLOSED DUPLICATE of bug 82848
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-15 18:26 UTC by atg911
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description atg911 2003-07-15 18:26:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Installing RH9 on an Intel S845WD11U motherboard with imbedded Promise PDC20277 
ATA RAID controller the hard drives are recognized as individual drives and not 
as a single RAID array.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run GUI install from CD
2.
3.
    

Expected Results:  RHv9 should have detected the drive array not the individual 
hard drives.

Additional info:

Comment 1 Jeremy Katz 2003-07-15 20:08:59 UTC
We do not support ataraid devices in their "hardware raid" mode.

*** This bug has been marked as a duplicate of 82848 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.