Bug 991981 - appliance-tools: FTBFS in rawhide
appliance-tools: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: appliance-tools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Huff
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:03 EDT by Dennis Gilmore
Modified: 2013-08-27 10:27 EDT (History)
7 users (show)

See Also:
Fixed In Version: appliance-tools-007.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 10:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:03:19 EDT
Your package appliance-tools failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5697254

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7254/5697254/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7254/5697254/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7254/5697254/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Mat Booth 2013-08-27 10:27:07 EDT
This package has since been built for F20/rawhide:

https://koji.fedoraproject.org/koji/buildinfo?buildID=459376

Note You need to log in before you can comment on or make changes to this bug.