Bug 992015 - be: FTBFS in rawhide
be: FTBFS in rawhide
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: be (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
: 913898 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:06 EDT by Dennis Gilmore
Modified: 2013-08-26 18:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: be-1.1.1-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 15:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:06:42 EDT
Your package be failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5698930

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8930/5698930/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8930/5698930/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8930/5698930/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Fedora Admin XMLRPC Client 2013-08-06 22:35:44 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Matěj Cepl 2013-08-17 17:46:32 EDT
*** Bug 913898 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2013-08-18 09:11:57 EDT
be-1.1.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/be-1.1.1-1.el6
Comment 4 Fedora Update System 2013-08-18 09:12:41 EDT
be-1.1.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/be-1.1.1-1.fc18
Comment 5 Fedora Update System 2013-08-18 09:13:21 EDT
be-1.1.1-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/be-1.1.1-1.fc19
Comment 6 Fedora Update System 2013-08-18 15:08:23 EDT
be-1.1.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-08-18 17:34:12 EDT
be-1.1.1-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-08-26 18:31:22 EDT
be-1.1.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.