Bug 992057 - chronojump: FTBFS in rawhide
chronojump: FTBFS in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: chronojump (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ismael Olea
Fedora Extras Quality Assurance
:
: 913922 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:10 EDT by Dennis Gilmore
Modified: 2013-08-19 06:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 06:05:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:10:39 EDT
Your package chronojump failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5701452

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1452/5701452/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1452/5701452/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1452/5701452/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Ismael Olea 2013-08-19 06:05:34 EDT
I've just retired this package (agreed with upstream)
Comment 2 Ismael Olea 2013-08-19 06:09:06 EDT
*** Bug 913922 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.