Bug 992070 - libetpan: FTBFS in rawhide
libetpan: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libetpan (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS 992061
  Show dependency treegraph
 
Reported: 2013-08-04 23:11 EDT by Dennis Gilmore
Modified: 2013-08-05 05:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-05 05:10:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:11:53 EDT
Your package libetpan failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5702470

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/2470/5702470/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/2470/5702470/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/2470/5702470/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Michael Schwendt 2013-08-05 04:12:18 EDT
This should be due to libetpan configure script adding extra libs to the linker options.

Note You need to log in before you can comment on or make changes to this bug.