Bug 992114 - dcm4che-test: FTBFS in rawhide
dcm4che-test: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dcm4che-test (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:17 EDT by Dennis Gilmore
Modified: 2013-08-18 06:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 06:41:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix rhbz#992114 (3.52 KB, patch)
2013-08-18 05:41 EDT, gil cattaneo
no flags Details | Diff
fix rhbz#992114 (3.53 KB, patch)
2013-08-18 05:51 EDT, gil cattaneo
no flags Details | Diff

  None (edit)
Description Dennis Gilmore 2013-08-04 23:17:18 EDT
Your package dcm4che-test failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5705804

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5804/5705804/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5804/5705804/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5804/5705804/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Ankur Sinha (FranciscoD) 2013-08-18 01:04:33 EDT
Working on it. Looks like some change in maven macros.
Comment 2 gil cattaneo 2013-08-18 05:41:38 EDT
Created attachment 787743 [details]
fix rhbz#992114

- fix rhbz#992114
- switch to XMvn
- adapt to current guideline
Comment 3 gil cattaneo 2013-08-18 05:51:17 EDT
Created attachment 787744 [details]
fix rhbz#992114
Comment 4 gil cattaneo 2013-08-18 06:00:52 EDT
Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=5825895
Comment 5 Ankur Sinha (FranciscoD) 2013-08-18 06:41:12 EDT
Thanks for the patch Gil. Committed and built for rawhide: http://koji.fedoraproject.org/koji/taskinfo?taskID=5825927

Thanks,
Ankur

Note You need to log in before you can comment on or make changes to this bug.