Bug 992143 - litmus: FTBFS in rawhide
litmus: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: litmus (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alejandro Alvarez
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:25 EDT by Dennis Gilmore
Modified: 2013-08-30 05:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: The configure script was expecting a fixed set of neon versions: 0.26 to 0.29. The version in rawhide is 0.30 Consequence: The build failed since the installed neon version was not recognized. Fix: Patch the configure script to recognize 0.30 too. Result: The build now succeed in rawhide. http://koji.fedoraproject.org/koji/taskinfo?taskID=5872878
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 05:37:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:25:07 EDT
Your package litmus failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5708159

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8159/5708159/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8159/5708159/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8159/5708159/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

Note You need to log in before you can comment on or make changes to this bug.