This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 992178 - eclipse-veditor: FTBFS in rawhide
eclipse-veditor: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-veditor (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
: 913962 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:28 EDT by Dennis Gilmore
Modified: 2013-08-17 11:12 EDT (History)
3 users (show)

See Also:
Fixed In Version: eclipse-veditor-1.2.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-17 11:12:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:28:33 EDT
Your package eclipse-veditor failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5711413

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1413/5711413/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1413/5711413/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1413/5711413/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Mat Booth 2013-08-05 13:51:08 EDT
*** Bug 913962 has been marked as a duplicate of this bug. ***
Comment 2 Mat Booth 2013-08-17 11:12:05 EDT
eclipse-veditor-1.2.0-1 is now built for rawhide:

https://koji.fedoraproject.org/koji/buildinfo?buildID=457192

Note You need to log in before you can comment on or make changes to this bug.