Bug 992471 - hedgewars: FTBFS in rawhide
hedgewars: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hedgewars (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 01:19 EDT by Dennis Gilmore
Modified: 2013-08-09 05:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 05:48:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 01:19:55 EDT
Your package hedgewars failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5727579

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7579/5727579/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7579/5727579/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7579/5727579/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Hans de Goede 2013-08-05 09:11:15 EDT
This is caused by fpc not being available on arm, I'll look into making fpc available for arm.
Comment 2 Hans de Goede 2013-08-09 05:48:31 EDT
Fixed in rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.