Bug 992587 - perl-Email-Date: FTBFS in rawhide
perl-Email-Date: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Email-Date (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 01:32 EDT by Dennis Gilmore
Modified: 2013-08-05 13:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-Email-Date-1.103-18.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-05 13:17:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 01:32:49 EDT
Your package perl-Email-Date failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5732266

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/2266/5732266/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/2266/5732266/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/2266/5732266/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Paul Howarth 2013-08-05 13:17:16 EDT
Build done:

http://koji.fedoraproject.org/koji/buildinfo?buildID=454027

The mass rebuild failed because it was done before the (ordered) Perl 5.18 rebuild completed.

Note You need to log in before you can comment on or make changes to this bug.