Bug 992683 - perl-MongoDB: FTBFS in rawhide
perl-MongoDB: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-MongoDB (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 01:53 EDT by Dennis Gilmore
Modified: 2013-08-16 12:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-MongoDB-0.702.1-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 12:38:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 01:53:06 EDT
Your package perl-MongoDB failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5739346

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9346/5739346/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9346/5739346/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9346/5739346/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Petr Pisar 2013-08-08 02:34:40 EDT
Tests fail on ARM.
Comment 2 Robin Lee 2013-08-08 02:42:06 EDT
Got it. I have made some scratch builds, but not found the cause. I will have to find an ARM machine to test it.
Comment 3 Robin Lee 2013-08-16 12:38:26 EDT
ExcludeArch arm: https://bugzilla.redhat.com/show_bug.cgi?id=997975

Note You need to log in before you can comment on or make changes to this bug.