Bug 992763 - php-pear-HTML-Template-IT: FTBFS in rawhide
php-pear-HTML-Template-IT: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: php-pear-HTML-Template-IT (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Hannequin
Fedora Extras Quality Assurance
:
: 914360 (view as bug list)
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:31 EDT by Dennis Gilmore
Modified: 2013-08-07 05:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 05:33:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 02:31:40 EDT
Your package php-pear-HTML-Template-IT failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5746329

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/6329/5746329/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/6329/5746329/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/6329/5746329/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Remi Collet 2013-08-07 05:27:53 EDT
*** Bug 914360 has been marked as a duplicate of this bug. ***
Comment 2 Remi Collet 2013-08-07 05:33:40 EDT
* Wed Aug  7 2013 Remi Collet <remi@fedoraproject.org> - 1.3.0-8
- define metadir, fix FTBFS #992763
- keep doc on /usr/share/doc/pear
- fix dates in changelog
- add explicit dependencies

Package: php-pear-HTML-Template-IT-1.3.0-8.fc20
Tag: f20
Status: complete

Note You need to log in before you can comment on or make changes to this bug.