Bug 992774 - tango-icon-theme: FTBFS in rawhide
tango-icon-theme: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tango-icon-theme (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
: 914534 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:32 EDT by Dennis Gilmore
Modified: 2013-08-25 10:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 10:02:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Build with rsvg-convert. (5.15 KB, patch)
2013-08-24 07:43 EDT, Peter Oliver
no flags Details | Diff

  None (edit)
Description Dennis Gilmore 2013-08-05 02:32:38 EDT
Your package tango-icon-theme failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5746758

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/6758/5746758/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/6758/5746758/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/6758/5746758/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Peter Oliver 2013-08-24 07:43:26 EDT
Created attachment 789815 [details]
Build with rsvg-convert.

I have a fix for this (attached), but would be happy to apply it myself if that helps.
Comment 2 Peter Oliver 2013-08-24 07:44:18 EDT
*** Bug 914534 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.