Bug 992775 - tango-icon-theme-extras: FTBFS in rawhide
tango-icon-theme-extras: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tango-icon-theme-extras (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
: 914535 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:32 EDT by Dennis Gilmore
Modified: 2013-08-25 10:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 10:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build with rsvg-convert. (5.05 KB, patch)
2013-08-24 08:58 EDT, Peter Oliver
no flags Details | Diff

  None (edit)
Description Dennis Gilmore 2013-08-05 02:32:43 EDT
Your package tango-icon-theme-extras failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5746773

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/6773/5746773/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/6773/5746773/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/6773/5746773/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Peter Oliver 2013-08-24 08:58:14 EDT
Created attachment 789851 [details]
Build with rsvg-convert.
Comment 2 Peter Oliver 2013-08-25 10:02:40 EDT
*** Bug 914535 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.