Bug 992799 - torque: FTBFS in rawhide
torque: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: torque (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:35 EDT by Dennis Gilmore
Modified: 2013-08-16 22:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: torque-3.0.4-4.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 22:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 02:35:25 EDT
Your package torque failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5749623

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9623/5749623/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9623/5749623/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9623/5749623/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Haïkel Guémar 2013-08-06 20:57:24 EDT
Actually fails due to broken texlive in rawhide
https://lists.fedoraproject.org/pipermail/devel/2013-August/187352.html

Note You need to log in before you can comment on or make changes to this bug.