This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 992865 - vttest: FTBFS in rawhide
vttest: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vttest (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Miller
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:43 EDT by Dennis Gilmore
Modified: 2013-08-19 09:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 09:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 02:43:01 EDT
Your package vttest failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5754577

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/4577/5754577/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/4577/5754577/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/4577/5754577/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Ralf Corsepius 2013-08-19 09:44:02 EDT
This FTBFS was caused by running modern autotools on this package's outdated autotool source files (Incompatible to modern autotools)

Updating config.{sub,guess} by patching instead of running the autotools remedies this breakdown.

Rebuilt: http://koji.fedoraproject.org/koji/taskinfo?taskID=5829211

Note You need to log in before you can comment on or make changes to this bug.