Bug 992888 - python-execnet: FTBFS in rawhide
python-execnet: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-execnet (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
:
: 914405 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 02:45 EDT by Dennis Gilmore
Modified: 2013-08-18 06:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 06:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 02:45:43 EDT
Your package python-execnet failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5756708

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/6708/5756708/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/6708/5756708/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/6708/5756708/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Thomas Moschny 2013-08-18 06:41:51 EDT
*** Bug 914405 has been marked as a duplicate of this bug. ***
Comment 2 Thomas Moschny 2013-08-18 06:44:41 EDT
Fixed with http://koji.fedoraproject.org/koji/buildinfo?buildID=457256 .

Note You need to log in before you can comment on or make changes to this bug.