Bug 992912 - [RHSC] While adding/editing a role in the network it shows "Assigning Network to VM" and "Assigning Network to Template"
[RHSC] While adding/editing a role in the network it shows "Assigning Networ...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 03:50 EDT by RamaKasturi
Modified: 2015-05-13 12:31 EDT (History)
9 users (show)

See Also:
Fixed In Version: cb5
Doc Type: Bug Fix
Doc Text:
Previously, roles which are not relevant to Red Hat Storage Console were listed while adding/editing roles. Now, with this update, the roles are displayed based on the application mode of installation and only the roles relevant to Red Hat Storage Console are displayed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:34:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching screenshot for verification (207.33 KB, image/png)
2013-11-11 07:43 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18592 None None None Never

  None (edit)
Description RamaKasturi 2013-08-05 03:50:23 EDT
Description of problem:
While adding/editing a role in the network it shows "Assigning Network to VM"  and "Assigning Network to Template"

Version-Release number of selected component (if applicable):
rhsc-setup-2.1.0-0.bb8.el6rhs.noarch

How reproducible:
Always

Steps to Reproduce:
1. Login to rhsc console.
2. Click on the configure button.
3. click on the New button in the Roles.
4. Expand the Network tab.
5. Exapnd the configure Network.

Actual results:
There are two check boxes listed with "Assign Network to VM" and "Assign Network to Template"

Expected results:
The above options should not be present as those are not applicable to rhsc.

Additional info:
Comment 2 Shubhendu Tripathi 2013-11-09 02:19:45 EST
The issue is not reproducible in cb6 build. Kindly verify once with cb6 build.
Comment 3 Shubhendu Tripathi 2013-11-10 23:49:37 EST
The issue got fixed as part of patch http://gerrit.ovirt.org/#/c/18592/
Comment 4 RamaKasturi 2013-11-11 07:43:42 EST
Created attachment 822384 [details]
Attaching screenshot for verification
Comment 5 RamaKasturi 2013-11-11 07:45:20 EST
Verified in CB6 (rhsc-2.1.2-0.22.master.el6_4.noarch). With this build "Assign Network to VM" and "Assign Network to Template" are not seen.
Comment 6 Shalaka 2014-01-07 05:29:44 EST
Please review the edited DocText and signoff.
Comment 7 Shubhendu Tripathi 2014-01-07 07:07:50 EST
Doc text looks fine.
Comment 8 Shubhendu Tripathi 2014-01-07 07:12:37 EST
Better put as below -

"Previously, roles which are not relevant to RHSC were listed while adding/editing roles. Now, with this update, the roles are displayed based on the application mode of installation and only the roles relevant to RHSC are displayed."
Comment 9 Shalaka 2014-01-08 00:48:25 EST
Updated as commented (commment 8).
Comment 10 Shubhendu Tripathi 2014-01-08 03:31:56 EST
Doc text looks fine
Comment 12 errata-xmlrpc 2014-02-25 02:34:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.