Bug 992996 - A minor typo found while localizing
A minor typo found while localizing
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.1
Assigned To: Doron Fediuck
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 07:21 EDT by Yuko Katabami
Modified: 2013-11-25 07:01 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 07:01:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 16987 None None None Never

  None (edit)
Description Yuko Katabami 2013-08-05 07:21:51 EDT
Description of problem:
Found a minor typo in a software string while translating

Version-Release number of selected component (if applicable): 3.3


How reproducible: always


Steps to Reproduce:
1. Check the message "Cann't switch host cluster between trust cluster and non-trust cluster due to host existed in the cluster"


Actual results:
Cann't switch host cluster between trust cluster and non-trust cluster due to host existed in the cluster with "Cann't" 

Expected results:
It should be either "Cannot" or "Can't"

Additional info:
File: UIConstants
Resource ID: trustedServiceDisabled
Comment 1 Noam Slomianko 2013-09-01 08:54:55 EDT
Looking at the resource I find:

@DefaultStringValue("Cannot change Cluster's trust support state while host/s existed in the cluster")
    String trustedServiceDisabled();

is the bug closed?
Comment 2 Yuko Katabami 2013-09-01 09:09:28 EDT
Confirmed that it has been pushed to Zanata and we have already translated this revised string.
Comment 3 Itamar Heim 2013-09-23 18:39:46 EDT
what should this bug status be?
Comment 4 Christophe Fergeau 2013-10-01 04:44:29 EDT
Is the 'existed' in this string grammatically correct? 'Cannot change Cluster's trust support state while host/s exists in the cluster' makes more sense to me (or 'exist' if 'host/s' is plural, I don't know what this /s indicates).
Comment 5 Einav Cohen 2013-10-01 14:16:07 EDT
indeed - fix was already merged almost a couple of months ago (see External Tracker) - moving to MODIFIED.
Comment 6 Einav Cohen 2013-10-01 14:18:30 EDT
(In reply to Christophe Fergeau from comment #4)
> Is the 'existed' in this string grammatically correct? 'Cannot change
> Cluster's trust support state while host/s exists in the cluster' makes more
> sense to me (or 'exist' if 'host/s' is plural, I don't know what this /s
> indicates).

I assume that "host/s" is sort-of a short for "host or hosts" - maybe putting something like "host(s)" is more appropriate. your suggestion makes sense, however we should refrain from reporting several issues in one bugzilla - please open a new one that we will track separately.
Comment 8 Sandro Bonazzola 2013-11-25 07:01:02 EST
oVirt 3.3.1 has been released

Note You need to log in before you can comment on or make changes to this bug.